Создание запроса

Для создания нового запроса необходимо на панели инструментов модуля выбрать команду «Создать запрос» в левом верхнем углу.

Откроется форма параметров запроса:

Необходимо выбрать:

· Поставщика из списка всех поставщиков;

· Вид запроса, предоставляемый выбранным поставщиком.

Сведения о юридическом лице, осуществляющем запрос

Необходимо заполнить раздел «Сведения о юридическом лице, осуществляющем запрос»

Идентификационные сведения, в отношении которого составлен запрос

Затем, необходимо заполнить раздел «Идентификационные сведения, в отношении которого составлен запрос»

© 2012 ООО Incap.


Запуск запроса

Для того чтобы запустить обработку запроса, необходимо выбрать команду «Запуск процесса» на панели задач.

Выбор подписи запроса

При регистрации параметров запроса появиться окно выбора электронного сертификата. В окне выбора сертификата необходимо выбрать свою подпись.

Запрос ответа

Если созданный запрос является асинхронным (в демо-версии это запрос «Запрос среднесписочной численности работников»), то после запуска запроса приходит сообщение, что запрос принят и необходимо запросить ответ. Для этого требуется выбрать команду на панели задач «Запросить ответ». При запросе ответа появится окно с выбором подписи, аналогичное окну с ЭП при регистрации запроса.


Результат обработки запроса

После выбора подписи в области «Ответ на запрос» отобразится результат обработки запроса.

На вкладке:

· «Текстовый вид» - отобразится результат выполнения запроса в стандартном виде;

· «XML» - содержится ответ в виде XML сообщения, сформированного модулем IncapSmev;

· «Исходящее SOAP сообщение» - содержится сформированное модулем IncapSmev сообщение, которое передается в обработку в СМЭВ;

· «Входящее SOAP сообщение» - содержится ответ от СМЭВ, который подлежит обработке модулем IncapSmev.


Создание запроса подобного выбранному

Если в области «Список выполненных запросов» есть запросы, то можно создать запрос, подобный какому либо уже существующему запросу. Для этого необходимо выбрать запрос и нажать на кнопку панели инструментов «Создать запрос подобный выбранному». При этом создастся запрос с уже заполненными сведениями.


[Author]
[Author]


[Author]


Запрос кратких сведений о юридическом лице

Необходимо выбрать тип сведений (ИНН/ОГРН) и ввести значение.

Параметр | Кол-во символов
Тип сведений | Выбор из списка
ИНН или ОГРН юридического лица | 10-13


Запрос среднесписочной численности работников

Параметр | Кол-во символов
Вид лица | Выбор из списка
ИНН | Для физ. лиц-12, Для юр. лиц- 10


Определение ИНН ФЛ по сведениям о физическом лице

Необходимо указать:

Параметр | Кол-во символов
Дата рождения | Выбор календаря
Место рождения | 255
Имя | 60
Отчество | 60
Фамилия | 60
Код вида документа, удостоверяющего личность | 2
Серия и номер документа, удостоверяющего личность | 25
Дата выдачи документа, удостоверяющего личность | Выбор из календаря
Наименование органа, выдавшего документ, удостоверяющий личность | 255
Код подразделения органа, выдавшего документ, удостоверяющий личность | 7